Required Microsoft components

The following Microsoft components must be already installed on the PC:

  1. .NET Framework 3.5 SP1
  2. .NET Framework 4
  3. Visual C++ 2005 Redistributable Package (x86) (vcredist_x86.exe)

XCALLY Phone bar 3.7:

XCALLY Phone bar 3.6:

XCALLY Phone bar 3.5: (ONLY if you use Windows XP)


This section is under construction, for a complete Phonebar guide please refer to the document below: